Product images and accessories are provided by a content provider. Images may differ slightly from the original and are for illustrative purposes. Compatibility guarantee for accessories can not be guaranteed. The scope of delivery corresponds to the item description (if necessary identical item) Please note the product and condition description.
| Authentication Method: | Secure Shell (SSH), RADIUS, TACACS+ |
|---|---|
| Cables Included: | 1 x serial cable - 1.5 m |
| Capacity: | VLAN tags: 4096 ¦ Active VLANs: 4000 ¦ IGMP multicast groups: 1024 |
| Compliant Standards: | EN55022, EN55024, EN 60950-1, FCC CFR47 Part 15 A, RFC1213, RFC1493, RFC2674, RFC2460, IEEE 802.3, IEEE 802.3u, IEEE 802.3z, IEEE 802.1D, IEEE 802.1Q, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3x, IEEE 802.3ad (LACP), IEEE 802.1w, IEEE 802.1x, IEEE 802.3ae, IEEE 802.1s, IEEE 802.1ad, IEEE 802.1ab (LLDP), IEEE 802.3at, IEEE 802.3az |
| Depth: | 21.1 cm |
| Device Type: | Switch - 24 ports - L3 Lite - Managed |
| Enclosure Type: | Rack-mountable 1U |
| Encryption Algorithm: | MD5, SSL |
| Features: | Flow control, VLAN support, port mirroring, store and forward, Broadcast Storm Control, IPv6 support, Multicast Storm Control, Unicast Storm Control, firmware upgradable, SNTP support, sFlow, STP support, RSTP support, MSTP support, ACL support, DHCP serv |
| Height: | 4.4 cm |
| Humidity Range Operating: | 10 - 90% (non-condensing) |
| Interfaces: | 24 x 1000Base-T RJ-45 PoE+ ¦ 2 x 10Gbit LANSFP+ uplink ¦ 1 x console RJ-45 |
| Jumbo Frame Support: | 10240 bytes |
| MAC Address Table Size: | 32K entries |
| Manufacturer: | Lancom |
| Max Operating Temperature: | 40 °C |
| Min Operating Temperature: | 0 °C |
| Performance: | Throughput: 88 Gbps ¦ Throughput (64-byte packet size): 130 Mpps |
| PoE Budget: | 185 W |
| Ports: | 24 x 10/100/1000 (PoE+) + 2 x 10 Gigabit SFP+ (uplink) |
| Power Consumption Operational: | 230 Watt |
| Power Device: | Internal power supply |
| Power Over Ethernet (PoE): | PoE+ |
| Rack Mounting Kit: | Included |
| Remote Management Protocol: | SNMP 1, RMON 1, RMON 2, RMON 3, RMON 9, Telnet, SNMP 3, SNMP 2c, HTTP, HTTPS, TFTP, SMON, SSH, CLI, ICMP |
| Routing Protocol: | IGMPv2, IGMP, static IP routing, IGMPv3, MLD |
| Status Indicators: | System, PoE, link/activity/speed |
| Subtype: | Gigabit Ethernet |
| Version: | original |
| Voltage Required: | AC 120/230 V (50/60 Hz) |
| Weight: | 2.7 kg |
| Width: | 44.2 cm |
| GPSR - economic actor: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
|---|---|
| GPSR - product manufacturer: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
| GPSR - EU responsible person: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
| EU Data-Act-Url: | https://www.lancom-systems.de/rechtliche-hinweise-und-datenschutz |
| Warnings: | Warnings Switches International.pdf |
| Safety instructions: | Safety instructions Switches International.pdf |
| Authentication Method: | Secure Shell (SSH), RADIUS, TACACS+ |
|---|---|
| Cables Included: | 1 x serial cable - 1.5 m |
| Capacity: | VLAN tags: 4096 ¦ Active VLANs: 4000 ¦ IGMP multicast groups: 1024 |
| Compliant Standards: | EN55022, EN55024, EN 60950-1, FCC CFR47 Part 15 A, RFC1213, RFC1493, RFC2674, RFC2460, IEEE 802.3, IEEE 802.3u, IEEE 802.3z, IEEE 802.1D, IEEE 802.1Q, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3af, IEEE 802.3x, IEEE 802.3ad (LACP), IEEE 802.1w, IEEE 802.1x, IEEE 802.3ae, IEEE 802.1s, IEEE 802.1ad, IEEE 802.1ab (LLDP), IEEE 802.3at, IEEE 802.3az |
| Depth: | 21.1 cm |
| Device Type: | Switch - 24 ports - L3 Lite - Managed |
| Enclosure Type: | Rack-mountable 1U |
| Encryption Algorithm: | MD5, SSL |
| Features: | Flow control, VLAN support, port mirroring, store and forward, Broadcast Storm Control, IPv6 support, Multicast Storm Control, Unicast Storm Control, firmware upgradable, SNTP support, sFlow, STP support, RSTP support, MSTP support, ACL support, DHCP serv |
| Height: | 4.4 cm |
| Humidity Range Operating: | 10 - 90% (non-condensing) |
| Interfaces: | 24 x 1000Base-T RJ-45 PoE+ ¦ 2 x 10Gbit LANSFP+ uplink ¦ 1 x console RJ-45 |
| Jumbo Frame Support: | 10240 bytes |
| MAC Address Table Size: | 32K entries |
| Manufacturer: | Lancom |
| Max Operating Temperature: | 40 °C |
| Min Operating Temperature: | 0 °C |
| Performance: | Throughput: 88 Gbps ¦ Throughput (64-byte packet size): 130 Mpps |
| PoE Budget: | 185 W |
| Ports: | 24 x 10/100/1000 (PoE+) + 2 x 10 Gigabit SFP+ (uplink) |
| Power Consumption Operational: | 230 Watt |
| Power Device: | Internal power supply |
| Power Over Ethernet (PoE): | PoE+ |
| Rack Mounting Kit: | Included |
| Remote Management Protocol: | SNMP 1, RMON 1, RMON 2, RMON 3, RMON 9, Telnet, SNMP 3, SNMP 2c, HTTP, HTTPS, TFTP, SMON, SSH, CLI, ICMP |
| Routing Protocol: | IGMPv2, IGMP, static IP routing, IGMPv3, MLD |
| Status Indicators: | System, PoE, link/activity/speed |
| Subtype: | Gigabit Ethernet |
| Version: | original |
| Voltage Required: | AC 120/230 V (50/60 Hz) |
| Weight: | 2.7 kg |
| Width: | 44.2 cm |
| GPSR - economic actor: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
|---|---|
| GPSR - product manufacturer: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
| GPSR - EU responsible person: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
| EU Data-Act-Url: | https://www.lancom-systems.de/rechtliche-hinweise-und-datenschutz |
Rico Heise is your contact person for: