Product images and accessories are provided by a content provider. Images may differ slightly from the original and are for illustrative purposes. Compatibility guarantee for accessories can not be guaranteed. The scope of delivery corresponds to the item description (if necessary identical item) Please note the product and condition description.
| Authentication Method: | RADIUS, TACACS+ |
|---|---|
| Capacity: | MSTP instances: 8 ¦ RPVST+ instances: 126 ¦ Link aggregation groups: 8 ¦ Link aggregation ports: 8 ¦ VLANIDs: 4093 ¦ IGMP multicast groups: 2000 ¦ IPv4 routes (static): up to 990 ¦ IPv4 interfaces: 128 ¦ ACL rules: 1024 ¦ Priority queues: 8 ¦ Packet buff |
| Compliant Standards: | IEEE 802.1x, IEEE 802.3az, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ad (LACP), IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.3af, IEEE 802.3at, Plug and Play, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC879, RFC896, RFC854, RFC855, RFC856, RFC858, RFC894, RFC919, RFC920, RFC922, RFC950, RFC951, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350 |
| Depth: | 35 cm |
| Device Type: | Switch - 48 ports - L3 - Managed - stackable |
| Enclosure Type: | Rack-mountable |
| Encryption Algorithm: | SSL, MD5 |
| Features: | 1 fan, VLAN support, STP support, CLI management, QoS, sFlow, dynamic routing, Zero-Touch Deployment, Port Security, Web authentication, Address Resolution Protocol, ARP inspection, IP source guard, DHCP snooping, IPMB, NDP, router advertisement guard, DH |
| Flash Memory: | 512 MB |
| Height: | 4.4 cm |
| Humidity Range Operating: | 10 - 90% RH (non-condensing) |
| Humidity Range Storage: | 10 - 90% RH (non-condensing) |
| Included Accessories: | Pointer card, mounting kit |
| Interfaces: | 32 x 10/100/1000 Base-T RJ-45 PoE+ ¦ 16 x 2.5GBase-T RJ-45 PoE+ ¦ 4 x 10GBase-X SFP+ ¦ 1 x console RJ-45 ¦ 1 x USB-C console |
| Jumbo Frame Support: | 9000 bytes |
| MAC Address Table Size: | 16000 entries |
| MTBF: | 856,329 hours |
| Manufacturer: | Cisco Meraki |
| Max Operating Temperature: | 50 °C |
| Max Storage Temperature: | 70 °C |
| Max Units In A Stack: | 8 |
| Min Operating Temperature: | -5 °C |
| Min Storage Temperature: | -25 °C |
| Performance: | Forwarding rate (64?byte packets): 166.65 Mpps ¦ Switching capacity: 224 Gbps |
| PoE Budget: | 370 W |
| Ports: | 32 x 10/100/1000 (PoE+) + 16 x 2.5G (PoE+) + 4 x 10 Gigabit SFP+ |
| Power Device: | Internal power supply |
| Power Over Ethernet (PoE): | PoE+ |
| Processor: | X ARM: 1.4 GHz |
| RAM: | 1 GB DDR4 SDRAM |
| Remote Management Protocol: | CLI, Telnet, SSH, SSH-2, DHCP, SCP, HTTPS, HTTP, ICMP, TFTP, Syslog, SNMP, SNMP 2c, SNMP 3, RMON, RADIUS |
| Routing Protocol: | STP, static IP routing, RSTP, MSTP, IGMP, IGMPv2, IGMPv3, CIDR, RIP-2, policy-based routing (PBR), MLD, MLDv2 |
| Status Indicators: | System, link/activity/speed, PoE |
| Subtype: | 10 Gigabit Ethernet |
| Version: | original |
| Voltage Required: | AC 100-240 V (50 - 60 Hz) |
| Weight: | 5.43 kg |
| Width: | 44.5 cm |
| GPSR - economic actor: | Cisco Systems GmbH, Deutschland, Parkring 20, Garching, 85748, info-center@cisco.com |
|---|---|
| GPSR - product manufacturer: | Cisco Systems GmbH, Deutschland, Parkring 20, Garching, 85748, info-center@cisco.com |
| GPSR - EU responsible person: | Cisco Systems GmbH, Deutschland, Parkring 20, Garching, 85748, info-center@cisco.com |
| EU Data-Act-Url: | https://www.cisco.com/site/de/de/about/sitemap.html |
| Warnings: | Warnings Switches International.pdf |
| Safety instructions: | Safety instructions Switches International.pdf |
| Authentication Method: | RADIUS, TACACS+ |
|---|---|
| Capacity: | MSTP instances: 8 ¦ RPVST+ instances: 126 ¦ Link aggregation groups: 8 ¦ Link aggregation ports: 8 ¦ VLANIDs: 4093 ¦ IGMP multicast groups: 2000 ¦ IPv4 routes (static): up to 990 ¦ IPv4 interfaces: 128 ¦ ACL rules: 1024 ¦ Priority queues: 8 ¦ Packet buff |
| Compliant Standards: | IEEE 802.1x, IEEE 802.3az, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ad (LACP), IEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.3af, IEEE 802.3at, Plug and Play, RFC768, RFC783, RFC791, RFC792, RFC793, RFC813, RFC826, RFC879, RFC896, RFC854, RFC855, RFC856, RFC858, RFC894, RFC919, RFC920, RFC922, RFC950, RFC951, RFC1042, RFC1071, RFC1123, RFC1141, RFC1155, RFC1157, RFC1213, RFC1215, RFC1286, RFC1350 |
| Depth: | 35 cm |
| Device Type: | Switch - 48 ports - L3 - Managed - stackable |
| Enclosure Type: | Rack-mountable |
| Encryption Algorithm: | SSL, MD5 |
| Features: | 1 fan, VLAN support, STP support, CLI management, QoS, sFlow, dynamic routing, Zero-Touch Deployment, Port Security, Web authentication, Address Resolution Protocol, ARP inspection, IP source guard, DHCP snooping, IPMB, NDP, router advertisement guard, DH |
| Flash Memory: | 512 MB |
| Height: | 4.4 cm |
| Humidity Range Operating: | 10 - 90% RH (non-condensing) |
| Humidity Range Storage: | 10 - 90% RH (non-condensing) |
| Included Accessories: | Pointer card, mounting kit |
| Interfaces: | 32 x 10/100/1000 Base-T RJ-45 PoE+ ¦ 16 x 2.5GBase-T RJ-45 PoE+ ¦ 4 x 10GBase-X SFP+ ¦ 1 x console RJ-45 ¦ 1 x USB-C console |
| Jumbo Frame Support: | 9000 bytes |
| MAC Address Table Size: | 16000 entries |
| MTBF: | 856,329 hours |
| Manufacturer: | Cisco Meraki |
| Max Operating Temperature: | 50 °C |
| Max Storage Temperature: | 70 °C |
| Max Units In A Stack: | 8 |
| Min Operating Temperature: | -5 °C |
| Min Storage Temperature: | -25 °C |
| Performance: | Forwarding rate (64?byte packets): 166.65 Mpps ¦ Switching capacity: 224 Gbps |
| PoE Budget: | 370 W |
| Ports: | 32 x 10/100/1000 (PoE+) + 16 x 2.5G (PoE+) + 4 x 10 Gigabit SFP+ |
| Power Device: | Internal power supply |
| Power Over Ethernet (PoE): | PoE+ |
| Processor: | X ARM: 1.4 GHz |
| RAM: | 1 GB DDR4 SDRAM |
| Remote Management Protocol: | CLI, Telnet, SSH, SSH-2, DHCP, SCP, HTTPS, HTTP, ICMP, TFTP, Syslog, SNMP, SNMP 2c, SNMP 3, RMON, RADIUS |
| Routing Protocol: | STP, static IP routing, RSTP, MSTP, IGMP, IGMPv2, IGMPv3, CIDR, RIP-2, policy-based routing (PBR), MLD, MLDv2 |
| Status Indicators: | System, link/activity/speed, PoE |
| Subtype: | 10 Gigabit Ethernet |
| Version: | original |
| Voltage Required: | AC 100-240 V (50 - 60 Hz) |
| Weight: | 5.43 kg |
| Width: | 44.5 cm |
| GPSR - economic actor: | Cisco Systems GmbH, Deutschland, Parkring 20, Garching, 85748, info-center@cisco.com |
|---|---|
| GPSR - product manufacturer: | Cisco Systems GmbH, Deutschland, Parkring 20, Garching, 85748, info-center@cisco.com |
| GPSR - EU responsible person: | Cisco Systems GmbH, Deutschland, Parkring 20, Garching, 85748, info-center@cisco.com |
| EU Data-Act-Url: | https://www.cisco.com/site/de/de/about/sitemap.html |
Luca-Eric Junghans is your contact person for: