Product images and accessories are provided by a content provider. Images may differ slightly from the original and are for illustrative purposes. Compatibility guarantee for accessories can not be guaranteed. The scope of delivery corresponds to the item description (if necessary identical item) Please note the product and condition description.
| Authentication Method: | RADIUS, TACACS+ |
|---|---|
| Cables Included: | 1 x serial cable - 1.5 m |
| Capacity: | Virtual interfaces (VLANs): 4096 ¦ Link aggregationports: 16 ¦ IGMP multicast groups: 256 |
| Compliant Standards: | IEEE 802.3az, IEEE 802.1x, IEEE 802.1AX, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ab, IEEE 802.3ad (LACP), IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, RFC854, RFC1215, RFC1493, RFC1769, RFC2021, RFC2233, RFC2613, RFC2617, RFC2665, RFC2674, RFC2818, RFC2819, RFC2863, RFC2933, RFC3019, RFC3414, RFC3415, RFC3635, RFC3636, RFC4133, RFC4188, RFC4251, RFC4668, RFC4670, RFC5519, RFC1213, FCC, IC |
| Depth: | 13.5 cm |
| Device Type: | Switch - 12 ports - Managed |
| Enclosure Type: | Rack-mountable |
| Encryption Algorithm: | SSL |
| Features: | VLAN support, port mirroring, store and forward, MAC address filtering, IP address filtering, firmware upgradable, QoS, Jumbo Frames support, fanless |
| Height: | 4.5 cm |
| Humidity Range Operating: | 10 - 90% (non-condensing) |
| Included Accessories: | 2 x 19" mounting brackets |
| Interfaces: | 10 x 1000Base-T RJ-45 ¦ 1 x Gigabit SFP SFP ¦ 1 x console RJ-45 |
| Jumbo Frame Support: | 9000 bytes |
| MAC Address Table Size: | 8K entries |
| Manufacturer: | Lancom |
| Max Operating Temperature: | 40 °C |
| Min Operating Temperature: | 0 °C |
| Performance: | Throughput: 24 Gbps |
| Ports: | 10 x 10/100/1000 + 2 x 1 Gigabit SFP |
| Power Consumption Operational: | 14 Watt |
| Power Device: | Internal power supply |
| Rack Mounting Kit: | Included |
| Remote Management Protocol: | SNMP 1, SNMP 3, SNMP 2c, SSH, TACACS+, HTTP, HTTPS, RMON, RADIUS, ICMP |
| Routing Protocol: | IGMP, IGMPv2, IGMPv3, RSTP, MSTP, MLD |
| Software Included: | LANCOM Management System |
| Status Indicators: | Power, link/activity |
| Subtype: | Gigabit Ethernet |
| Version: | original |
| Voltage Required: | AC 100-240 V (50 - 60 Hz) |
| Weight: | 1.06 kg |
| Width: | 22 cm |
| GPSR - economic actor: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
|---|---|
| GPSR - product manufacturer: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
| GPSR - EU responsible person: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
| EU Data-Act-Url: | https://www.lancom-systems.de/rechtliche-hinweise-und-datenschutz |
| Warnings: | Warnings Switches International.pdf |
| Safety instructions: | Safety instructions Switches International.pdf |
| Authentication Method: | RADIUS, TACACS+ |
|---|---|
| Cables Included: | 1 x serial cable - 1.5 m |
| Capacity: | Virtual interfaces (VLANs): 4096 ¦ Link aggregationports: 16 ¦ IGMP multicast groups: 256 |
| Compliant Standards: | IEEE 802.3az, IEEE 802.1x, IEEE 802.1AX, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ab, IEEE 802.3ad (LACP), IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, RFC854, RFC1215, RFC1493, RFC1769, RFC2021, RFC2233, RFC2613, RFC2617, RFC2665, RFC2674, RFC2818, RFC2819, RFC2863, RFC2933, RFC3019, RFC3414, RFC3415, RFC3635, RFC3636, RFC4133, RFC4188, RFC4251, RFC4668, RFC4670, RFC5519, RFC1213, FCC, IC |
| Depth: | 13.5 cm |
| Device Type: | Switch - 12 ports - Managed |
| Enclosure Type: | Rack-mountable |
| Encryption Algorithm: | SSL |
| Features: | VLAN support, port mirroring, store and forward, MAC address filtering, IP address filtering, firmware upgradable, QoS, Jumbo Frames support, fanless |
| Height: | 4.5 cm |
| Humidity Range Operating: | 10 - 90% (non-condensing) |
| Included Accessories: | 2 x 19" mounting brackets |
| Interfaces: | 10 x 1000Base-T RJ-45 ¦ 1 x Gigabit SFP SFP ¦ 1 x console RJ-45 |
| Jumbo Frame Support: | 9000 bytes |
| MAC Address Table Size: | 8K entries |
| Manufacturer: | Lancom |
| Max Operating Temperature: | 40 °C |
| Min Operating Temperature: | 0 °C |
| Performance: | Throughput: 24 Gbps |
| Ports: | 10 x 10/100/1000 + 2 x 1 Gigabit SFP |
| Power Consumption Operational: | 14 Watt |
| Power Device: | Internal power supply |
| Rack Mounting Kit: | Included |
| Remote Management Protocol: | SNMP 1, SNMP 3, SNMP 2c, SSH, TACACS+, HTTP, HTTPS, RMON, RADIUS, ICMP |
| Routing Protocol: | IGMP, IGMPv2, IGMPv3, RSTP, MSTP, MLD |
| Software Included: | LANCOM Management System |
| Status Indicators: | Power, link/activity |
| Subtype: | Gigabit Ethernet |
| Version: | original |
| Voltage Required: | AC 100-240 V (50 - 60 Hz) |
| Weight: | 1.06 kg |
| Width: | 22 cm |
| GPSR - economic actor: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
|---|---|
| GPSR - product manufacturer: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
| GPSR - EU responsible person: | LANCOM Systems, Deutschland, Adenauerstraße 20, Würselen, 52146, info@lancom.de |
| EU Data-Act-Url: | https://www.lancom-systems.de/rechtliche-hinweise-und-datenschutz |
Rico Heise is your contact person for: